Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
General Discussion / Re: Decoding fault codes
« Last post by WayneC on July 14, 2024, 02:26:37 AM »
Are you referring to a list of fault codes in hexadecimal or a list of BMW fault codes reported by GS911 ?

The P codes you refer to are simply the OBDII specification emissions mandated codes & motorcycles  were not included, the GS911 provides descriptions of the BMW fault codes
22
ezCAN / Excan dont adjust brighting
« Last post by phantom044 on July 13, 2024, 07:59:13 PM »
Hello, my motorcycle is a BMW R1250gs, I have d4 and d7 LED lights on the motorcycle, my problem is;  I adjust the light intensity that should work day and night on the d7s through the application, I also adjust the light intensity on the control wheel, but the d4s always remain in one hundred percent illumination, I cannot adjust the light from the control wheel on the steering wheel, I make adjustments with the excan application on the computer, but the light intensity does not change. .I am waiting for your help
23
General Discussion / Decoding fault codes
« Last post by SILVERBACK TOURS on July 13, 2024, 06:55:53 PM »
Hi
I work in the automotive industry and am used to having lists of ā€œPā€ codes. eg P0320.
Anyone know where we can get a list of hex fault codes?
Many thanks
24
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on July 13, 2024, 04:10:18 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network

yah, I just meant that my wi-fi setup at home is actually a commercial installation. It's very robust.

I did setup a return for the unit and ordered a new one. Hopefully this'll sort out my issues.

Understood re the WiFi network, soumds like a multi tenant system in a large building

Probably best to do the return & replacement, you could let Hexcode know on their support ticket system

https://www.hexcode.co.za/contact-us-1
25
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on July 13, 2024, 03:14:41 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network

yah, I just meant that my wi-fi setup at home is actually a commercial installation. It's very robust.

I did setup a return for the unit and ordered a new one. Hopefully this'll sort out my issues.
26
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on July 13, 2024, 03:10:54 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network. Did you check operation with USB ?
27
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on July 13, 2024, 02:42:34 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.
28
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on July 13, 2024, 02:39:52 AM »
Welcome to the forum, precisely which GS911 model did you purchase & was it purchased new or used ?
29
GS-911 Wifi / New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on July 12, 2024, 07:43:57 AM »
Picked up a new GS-911 Wireless a couple days ago and have had nothing but issues trying to get a reliable wireless connection.

Adding my home wifi was easy enough to setup but only stays connected to the app for 20 seconds before disconnecting. Odd thing is, my router still shows the device as being on the network. I'm connecting to a commercial Wi-Fi network and the access point/router is three feet away.

Attempting to add my iPhone hotspot doesn't work at all. When adding the SSID, setting the encryption and entering the password, the data does not save. I hit the save button but as soon as I hit save, all data is gone. That save still shows as being saved but when I go to edit/view the details, all fields are empty.
I've followed the instructions for the hotspot setup several times with no luck.
https://www.hexgs911.com/faq/cant-i-just-use-my-phone-tablet-as-a-wifi-hotspot/

I'm unable to connect GS-911 Wireless to my bike and have wireless enabled. Only D2D works -- can't switch to wireless mode while connected to bike because the hotspot details don't save and if I choose my Wi-Fi, it'll only stay connected for 20 seconds.

Device has latest firmware and is registered. I've also restored factory settings several times but same behavior persists.

Any ideas?


30
General Discussion / Re: Emergency (Telematics) Restricted
« Last post by mariahcarey23 on July 12, 2024, 05:00:23 AM »
The control unit may require a firmware update to resolve the provisioning issue. Check with the manufacturer or your service provider for any available firmware updates for your specific control unit model
Pages: 1 2 [3] 4 5 ... 10