Author Topic: Cranks but no start no codes  (Read 4140 times)

baja65

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Cranks but no start no codes
« on: July 24, 2022, 11:18:20 PM »
Hello All
I have a 2007 R1200RT and was riding the other day and put fuel in it and about a mile down the road the bike just quit.
I did hook-up the GS 911 and I have no fault codes.

Is the GS 911 able to look at the Immobilizer circuit? if so What might I be doing wrong? Any help would be great

Thank you
Baja65 / Fred K

baja65

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Cranks but no start no codes
« Reply #1 on: July 24, 2022, 11:51:42 PM »
Update:
I did unplug the Immobilizer ring and it did show up as a fault code, I plugged it in and the code goes away
but still no start.

frostie

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Cranks but no start no codes
« Reply #2 on: July 27, 2022, 02:53:56 PM »
Fuel pump relay?

schuppi

  • Hero Member
  • *****
  • Posts: 557
  • Karma: +21/-0
Re: Cranks but no start no codes
« Reply #3 on: July 27, 2022, 10:59:53 PM »
Petrol station pillar swapped ?
Schönen Tag
Wolfgang
                                       talk less, drive more

e7navy1999

  • Full Member
  • ***
  • Posts: 126
  • Karma: +2/-0
Re: Cranks but no start no codes
« Reply #4 on: August 15, 2022, 04:56:31 PM »
Start with "Simple stuff"  Bad fuel? water in tank?  Use GS911 to check fuel pump.

schuppi

  • Hero Member
  • *****
  • Posts: 557
  • Karma: +21/-0
Re: Cranks but no start no codes
« Reply #5 on: August 17, 2022, 12:35:25 AM »
it is best to start with a complete auto-scan
Schönen Tag
Wolfgang
                                       talk less, drive more

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 768
  • Karma: +51/-3
    • Dual Sport Motorcycle Clinic
Re: Cranks but no start no codes
« Reply #6 on: August 18, 2022, 10:04:45 AM »
My bet would be on either bad fuel (water) or the fuel pump itself.

A faulty fuel pump controller will bring up an error, a bad fuel pump won't.  As has been mentioned, start with a fuel pump test.  If you can hear the pump running, then you would have bad fuel.

Matriser

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Cranks but no start no codes
« Reply #7 on: December 15, 2023, 09:47:39 AM »
My bet would be on either bad fuel (water) or the fuel pump itself.
geometry dash subzero
A faulty fuel pump controller will bring up an error, a bad fuel pump won't.  As has been mentioned, start with a fuel pump test.  If you can hear the pump running, then you would have bad fuel.
Can you let me know what the results are?
« Last Edit: December 15, 2023, 09:49:32 AM by Matriser »