Author Topic: INstall woes on Win10 laptop  (Read 5724 times)

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1298
  • Karma: +27/-1
Re: INstall woes on Win10 laptop
« Reply #15 on: March 31, 2021, 04:21:01 AM »
Jay, mine's doing the same thing.  I have downloaded both the Wifi and USB versions several times, removed the USB version, etc.  Both versions worked until yesterday.  I'm frustrated and disappointed; when GS-911 first came out, it worked better than what BMW supplied their dealers.  With every "improvement", it seems worse.

Which PC operating system are you using Win7 or Win10 & if Win10 which version, the later versions 20H1 or H2 ?

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #16 on: March 31, 2021, 04:35:14 AM »
Windows 7

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1298
  • Karma: +27/-1
Re: INstall woes on Win10 laptop
« Reply #17 on: March 31, 2021, 04:57:02 AM »
Windows 7

OK, understood, a little surprised, what bike model ?, assume PC App version, WiFi utility & WiFi firmware are up to date, PC App works over TCP/IP WiFi connections as well as USB so unsure why you would refer to it as USB version, I would log a support ticket with Hexcode for them to look at logs & see what is happening https://www.hexcode.co.za/contact-us-1
« Last Edit: March 31, 2021, 04:58:46 AM by WayneC »

JayElDee

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #18 on: March 31, 2021, 04:48:16 PM »
Just some followup
I created a ticket with hexcode and we are working on it. They think I may have corrupted firmware, at least that's where we are today. Fingers crossed
@Bud win 10, clean new install. As I said I inherited this Acer machine from a grandson and I did a reinatall of Win to clean out any detritus from games or who knows what else. Naked machine except for Firefox browser.

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #19 on: April 02, 2021, 03:27:38 AM »
I have now downloaded the wifi software to three different computers.  No one at the help desk seems to know what's wrong with the thing. 

JayElDee

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #20 on: April 02, 2021, 03:32:08 AM »
same here, but they are sincerely trying to figure it out I think.
It is really helpful to send them screenshots, rather than explain what you're seeing.
I would recommend creating a ticket, maybe something on my problem could help you out or vice versa.
There is a 7 hour difference between me and them, I am central US, so I get their responses in the early am. I can sometimes get a response back on the same morning, after input from me.

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1298
  • Karma: +27/-1
Re: INstall woes on Win10 laptop
« Reply #21 on: April 02, 2021, 03:38:03 AM »
For US owners, the US importer, Ted Turners Beemershop can also be a good source of assistance without the time zone delays
https://www.beemershop.com/category/gs-911-diagnostic-tool-for-bmw-motorcycles-ted-porters-beemershop.html

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #22 on: April 02, 2021, 04:03:22 AM »
I emailed wth Ted; I used to work for him at Bob's BMW, and I *think* we're friends, although we may not be before this is over.  He doesn't know what's wrong with it, either.

I'd like to see a poll about how many are successfully using the wifi system.  My USB version works fine.

JayElDee

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #23 on: April 02, 2021, 04:08:29 AM »
I can't get it to install. ugh

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1298
  • Karma: +27/-1
Re: INstall woes on Win10 laptop
« Reply #24 on: April 02, 2021, 04:15:56 AM »
I emailed wth Ted; I used to work for him at Bob's BMW, and I *think* we're friends, although we may not be before this is over.  He doesn't know what's wrong with it, either.

I'd like to see a poll about how many are successfully using the wifi system.  My USB version works fine.

I use the WiFi system including beta test versions prior to public release without issues, there are extremely low No's of people who experience what you are reporting in this thread hence the suggestion to lodge a support ticket

JayElDee

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #25 on: April 02, 2021, 04:18:53 AM »
Just an FYI, I am in contact with Ruan Birtz at hexcode.
Yes, a support ticket is recommended

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #26 on: April 02, 2021, 04:25:51 AM »
They have a "ticket" for me, but it takes 12 hours to get a response.  Worse, they aren't offering any answers.  I'm not convinced they're reading my responses.  The next step is to bring the adapter home and try the wifi there.

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #27 on: April 02, 2021, 05:45:50 PM »
Day five.  No response from the "Help Desk".

My USB, downloaded just days ago, gives the message, "This application is more than a year old."

JayElDee

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #28 on: July 07, 2021, 09:38:27 PM »
Hi, Bud,
sorry to get back to this so late, but the GS911 has been on back burner for various reasons.
I have been in contact with tech support at hexcode, bumped me up the ladder for techs and still no joy.
I know the windows machine with win10 I am using is fine, brought it in to reformat, test, check and reinstall a virgin clean Win10 and same problem; ie, driver install says the drivers were installed, but when I get to the NEXT screen, asking me to plug in the unit, I get an error message saying the drivers have not completed install.

I've spent days and days going back and forth with the guys in South Africa, sending screenshots, troubleshooting, etc., all to no avail. One of their working hypotheses is that there is something wrong with the unit, possibly some connection that has gone bad. However, the lights on the unit show normal operation.
The last I heard from them was that they were going to discuss the issue and get back to me...that has not happened since April (today is July7), and I have been busy with other things in my life.
I asked if there was anywhere in the US to have the device checked, no, and they said it would be "too expensive" to send back to Hexcode., 
It is really disappointing for an expensive device that was working fine, minimally used, never dropped or abused, and to just "go bad."
I will not replace it, unless a free one comes my way and I've been told it's out of warranty.

I managed to get it somehow to connect via a mac laptop I have, and run fault codes, and eventually was able to reset the service reminder on my 16 GS. I have not trust or faith that I could do that again.

I am considering calling Ted Porter to see if they have any suggestions, or maybe asking if I could send my unit to them to see if they can figure out what's wrong. Worst case I'm out delivery costs and they tell me everything is fine, or I need a new unit.
Hope your luck is better with this almost paperweight.

bud provin

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: INstall woes on Win10 laptop
« Reply #29 on: July 08, 2021, 03:23:48 AM »
I worked with Ruan (Please forgive if I got the name wrong.) for a couple hours several months ago.  What I didn't understand is that you have to go onto the 'net to make it work.  He installed a shortcut for me, but I still had trouble using it, as my computer doesn't easily connect to the cloud.  I have given up the WiFi version and went back to a corded connection, although when I have a bit of time while servicing a bike, I try the Wifi.  This usually results in frustration.