Author Topic: New to Forum , GS 911 WiFi on Mac OSX  (Read 6458 times)

sennahill

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
New to Forum , GS 911 WiFi on Mac OSX
« on: January 17, 2015, 03:30:17 AM »
Hi All ,

Age has definitely reduced my brain capacity , never was a rocket scientist , tried to set up the above on my Windows 8.1 PC kept getting error message FAILED TO CHECK FOR DOWNLOADS: DOWNLOADS SERVER ERROR as I see many others have experienced the same problem . Contacted support they advised turn off FIREWALL etc , I did no joy , tried another Internet connection same problem.
So I downloaded MAC OSX UTILITY on my sons Mac Book Pro, BINGO IT WORKED , was able to register , check for updates and connect up to the bike, brilliant .

One question as my brain is fried now , can I reset the service reminder on the MAC PLATFORM as I cannot find the link to do it ? Or is this only possible on the Windows Platform ? . Thanking you in advance of the anticipation of a simple answer .

One thing is for sure I am going to buy MAC , what a piece of kit  :o


Just checked for myself no is not possible at the moment  8)

« Last Edit: January 17, 2015, 10:06:59 AM by sennahill »

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1463
  • Karma: +33/-1
Re: New to Forum , GS 911 WiFi on Mac OSX
« Reply #1 on: January 18, 2015, 03:41:57 AM »
Clearly the GS911 WiFi is working and there is a Win 8.1 problem, when you used the MAC did you update the GS911 firmware to the latest version ?

Can you confirm whether the GS911 works correctly connected via USB on the Wni 8.1 PC using the PC software ?

sennahill

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: New to Forum , GS 911 WiFi on Mac OSX
« Reply #2 on: January 18, 2015, 04:21:48 AM »
Wayne thanks for your reply ,

As i said I downloaded the Mac Platform was able to connect to the server register and use the interface it works perfectly .

So here is what I discovered on the Windows 8.1 platform , it would not connect to the server which is based in the US because of the Cache Proxy Server here in Thailand with the ISP provider , why the Mac could I still don't know , so I down loaded software called CYBER GHOST 5 set my IP address in the USA  and it connected to the server immediately , downloaded latest update etc and I'm up and running , brilliant piece of kit , really impressed .

Always on my sons MAC with Icloud etc the IP address is Cupertino California , on the windows machine it's my real IP address here in Thailand , so I simply changed my IP address and as I say it worked immediately .
Again thanks for replying to my post , your input is much apreciated .

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1463
  • Karma: +33/-1
Re: New to Forum , GS 911 WiFi on Mac OSX
« Reply #3 on: January 18, 2015, 04:28:11 AM »
Good to hear you are up and running with the latest firmware and have found the cause of your problems

The ISP and Win8 problems certainly are odd and would have stumped a lot of people

sennahill

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: New to Forum , GS 911 WiFi on Mac OSX
« Reply #4 on: January 18, 2015, 04:59:03 AM »
Wayne ,

I had a lot of help to solve this problem from Kobus at HEXCODE Support , he pointed me in the right direction , switch off firewalls and anti virus , try a different ISP , all to know avail , however I then learned that windows has cache proxy server settings which was not allowing my computer to connect to the server , I just couldn't find how to disable it , so I remember having a similar problem with a website in the UK a couple of years ago , downloaded the same software and problem solved .

In my case , the problem was not the HEXCODE server or my 911 Interface , it's the country I live in .

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1463
  • Karma: +33/-1
Re: New to Forum , GS 911 WiFi on Mac OSX
« Reply #5 on: January 18, 2015, 05:15:15 AM »
Yes Kobus and the guys are good, no question about that

With all the Win versions I use I dont use M$ browsers and browser caching gets turned off. On the 650GS tech web site I run only about 10% of users are using M$ browsers and many people seem to have received iPad's for xmas as the stats for IOS have jumped considerably post xmas  ;D