Author Topic: R1150RT 2003 starting problems/idle switch always on  (Read 5054 times)

Bec

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • BECMOTORS
R1150RT 2003 starting problems/idle switch always on
« on: July 12, 2014, 11:34:19 PM »
Hi everybody, first post, don't shoot  :P

 r1150RT 2003 it started fairly easy but was running rough,it idled only with choke on
 I did the flowing

valve clearance (just a bit out of speck mostly exhaust valves)
TB cleaning
"bench" tested fuel pomp
changed stick coils (probably for nothing)
changed sparked plugs
tested HES sensors with gs911
compression test
reseted motronic many times
battery is good, starter turns fairly good.

now it's more and more difficult to start it

last thing I did is took out the injectors and cranked the engine and no gas is coming out
I can't do a tps adjustment because gs911 says "idle switch is ON" ... I got no ideea how to turn it off or where it is located, web searches revealed nothing on this ..

I have a small bike shop and my exp is mostly with jap bikes.
Gonna loose all my hair on this one.
You can see the TB's before and after.




Education is important but racing is importanter

Bec

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • BECMOTORS
Re: R1150RT 2003 starting problems/idle switch always on
« Reply #1 on: July 13, 2014, 08:54:47 AM »
after 5 hours of sleep I reset the TPS to 0.36v once more and the thing started as a new born .

I'm probably dumb and did it with the choke on first position before.

the posting enabling questions are so frustrating....
Education is important but racing is importanter