Author Topic: USB works on my R1150GS, some of WIFI, but not the important bits!  (Read 5377 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
I have managed to get my laptop with USB to do a scan on my G911 WIFI.  It will do the Autoscan, and also clear codes etc on engine and brakes.

I set up the GS911 to be able to link to my home WIFI as per the tutorial video.

My Iphone SE (fully updated) and also A motorola G3 can both use GS911App/web and access the bike on WIFI, and also to basic scan and get the details of the ABS ECU.

However, any scan on the Engine ECU leads to an error of not finding the module, or wrong bike type.  But if the USB scan can complete successfully I don't know why the WIFI one will not.  This means I cannot access any service items or even fully access the scan from my phone(s)

The bike is a 2002 R1150GS, and has;

ABS2, by FTE, Software v 01.20, Firmware Date 96/08/06, and ISO ver 20
Engine ECU module on scan is MA2.4

I have tried using a Win 7 laptop, and a Windows 10 laptop, all with the same result.

Any ideas of what could be the problem please?




  • Beta testers
  • Hero Member
  • *
  • Posts: 1477
  • Karma: +33/-1
Re: USB works on my R1150GS, some of WIFI, but not the important bits!
« Reply #1 on: July 20, 2020, 03:32:21 AM »
What version of PC Application are you using ?, I would lodge a support ticket with Hexcode so they look at the problem for you