Author Topic: Software doesn't run anymore  (Read 527 times)

Dann

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +0/-0
Software doesn't run anymore
« on: March 14, 2019, 03:20:19 AM »
My GS-911 software doesn't open anymore. (No error message)
I used it last November with no issues.
My MC is in storage for the winter and I'm in the process of getting it ready for the new season.
I've uninstalled it, and downloaded the 1806.1 installer to reinstall it.
The installer doesn't run either?
I've tried as admin, but nothing happens either.
It simply doesn't run. No error messages
I have no problem with the GS-911 utility software
The browser interface loads properly.

I'm running Win10
 Any ideas on what can cause this?

Mornay

  • Administrator
  • Full Member
  • *****
  • Posts: 106
  • Karma: +3/-0
Re: Software doesn't run anymore
« Reply #1 on: March 14, 2019, 08:37:52 AM »
Hi Dan,

I'd suggest you log a ticket with our support team, they'll be able to assist:

http://www.hexcode.co.za/contact-us-1

Dann

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +0/-0
Re: Software doesn't run anymore
« Reply #2 on: March 22, 2019, 03:07:15 AM »
I found out what my problem was.

My anti-virus, that I've been using for years had decided to block it from executing.

After putting an exception in it for the software, everything got back to normal.

I've been using both softwares for years with no issue. I don't know why it suddenly decided to block it.

Mornay

  • Administrator
  • Full Member
  • *****
  • Posts: 106
  • Karma: +3/-0
Re: Software doesn't run anymore
« Reply #3 on: March 25, 2019, 07:31:58 AM »
Thanks for updating this thread with the relevant information. We were aware of Bitdefender problems, however its good to know there might be another AV company blocking the software.