Author Topic: Aloha from Paradise... but...  (Read 2905 times)

Honolulu

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Aloha from Paradise... but...
« on: September 20, 2017, 02:59:47 AM »
Howzit, as we say here in Hawaii.  Great riding weather ALMOST all the time, but on an island 20 x 30 miles things are a little limited. 

GS911 will be used on a 2010 K1300GT that I got a year ago with 23,000 miles.  It has developed the infamous hot stall, where the engine quits as one shifts from second to neutral, such as coming into parking or at a traffic stop.  There is likely a Accelerator or Booster Plug in the near future, and certainly I'll reset the idle actuation/stepper motors.  There's a lot to learn!  Picking a wifi version up in a few days and expect it to pay for itself shortly, not that I want to muck about with the ECU that much.

Was hoping to find another GS911 user hereabouts, but no joy... anyone?

GS Jim

  • Full Member
  • ***
  • Posts: 161
  • Karma: +7/-0
Re: Aloha from Paradise... but...
« Reply #1 on: September 20, 2017, 05:11:11 PM »
Welcome to the wild and whacky world of the GS911 Honolulu.
 
Well I live on the Pacific just not in the middle of it, but you will will find that on the forum you will get help/advice from GS911ers the world over, the internet has shrunk the world in a way the airplane never dreamed.

Not that your engine should but If your stall only occurs when shifting into neutral from second (while moving?) then maybe stop doing that for the time being as I don't see there is any real reason to do it. Are there any other conditions that is does that that you can consistently replicate as it will help with the diagnosis.

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 711
  • Karma: +46/-3
    • Dual Sport Motorcycle Clinic
Re: Aloha from Paradise... but...
« Reply #2 on: September 20, 2017, 09:26:40 PM »
Stalling when coming to a stop or pulling in the clutch is usually a sign of one of the stick coils breaking down on the K1200/1300.  May be accompanied by a very slight misfire.

If you can get your hands on a laser thermometer, check the temps of the 4 headers. You can just do that from below, no need to remove any covers.  You will most likely find one header running a little cooler than the other 3.  That will be the problem one.