Author Topic: hello folks  (Read 943 times)

Terrable Rider

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
hello folks
« on: March 23, 2017, 11:16:24 PM »
Hi folks
I'm new to this forum and the world of the GS911 in general. I initially bought the 911 to get on top of issues with a Husky Terra I bought, had a lot of help from Wayne C. This man is very knowledgeable and a true gentleman.
My problem now is my Partners F800R and it's gear indicator potentiometer.
Intially the gear number display started changing erratically while riding in one gear, that is while riding in 4th. 5th, or 6th it would randomly display 4, 5,or 6 as you rode.
I did an adaptation reset for the gear potentiometer and that cured it for a short period but then got worse again.
I did some research and came to the conclusion that the pot was faulty. I installed a new one and did the reset and relearn procedure.
As I rode back from the calibration run the display was stable and the bike ran fine. When I did a read out of the values for the gear positions I found their values reversed from the required values, meaning instead of the voltage values rising with the gear number the new values became lesser or declined with each higher gear.
My question is will these reversed values affect the way the ecu calculates the engine running out puts? Or shall I ignore it as the bike seems to run fine.
Does any one have a theory as to the cause of the reversal? The wire colours match with the old unit. I havent done a ohm check as I dont really know what values I should get.
Any help would be appreciated
Regards