Author Topic: Autoscan Failure with new Firmware  (Read 1598 times)

NH1200c

  • Newbie
  • *
  • Posts: 10
  • Karma: +3/-0
Autoscan Failure with new Firmware
« on: February 19, 2023, 09:37:07 PM »
I have updated my WiFiUSB GS-911 today and Autoscan on my 2020 R1250RT fails after 27~30%. (I have run Autoscan numerous times since my purchase of the GS-911 in 2020 and this is the first time it has failed.)

I have tried Autoscan via USB (my preferred connection type) but it also fails using WiFi.

Thank you for any advice you can offer -

Larry



Larry
BMW R1250RT
GS-911 & ezCAN

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 1439
  • Karma: +32/-1
Re: Autoscan Failure with new Firmware
« Reply #1 on: February 20, 2023, 01:32:15 AM »
With the issue you encountered lodge a support ticket with help desk https://www.hexcode.co.za/contact-us-1

NH1200c

  • Newbie
  • *
  • Posts: 10
  • Karma: +3/-0
Re: Autoscan Failure with new Firmware
« Reply #2 on: February 20, 2023, 11:33:55 AM »
Thank you Wayne, I will do so.

(I was hoping this was a known issue caused by the user!  ;D)

Ride safe -
Larry
Larry
BMW R1250RT
GS-911 & ezCAN

Ruan

  • Administrator
  • Full Member
  • *****
  • Posts: 225
  • Karma: +4/-0
Re: Autoscan Failure with new Firmware
« Reply #3 on: February 20, 2023, 01:17:10 PM »
Hi NH1200C

Something to add here, please upload your logs as well when reporting it to our helpdesk, we'll need to have a close comb over on this:
https://www.hexgs911.com/faq/how-do-i-send-my-debug-log-files/

Run a couple of autoscans, but also scan controllers - available from the detected vehicle option > scan controllers.

Check whether all controllers are identified there as well or if not, run a couple of scan controllers and then upload your logs please.

Kind regards
Ruan

yabefi

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Autoscan Failure with new Firmware
« Reply #4 on: February 22, 2023, 05:37:33 AM »
I have updated my WiFiUSB GS-911 today and Autoscan on my 2020 R1250RT fails after 27~30%. (I have run Autoscan numerous times since my purchase of the GS-911 in 2020 and this is the first time it has failed.)

I have tried Autoscan via USB (how to screenshot on windows) but it also fails using WiFi.

Thank you for any advice you can offer -

Larry

Thanks! Update to the new version 2023 will bring you a better experience

NH1200c

  • Newbie
  • *
  • Posts: 10
  • Karma: +3/-0
Re: Autoscan Failure with new Firmware
« Reply #5 on: February 23, 2023, 08:35:02 PM »
Thank you to Ruan and rest of the GS911 team - using Beta software everything completes. Now back to regular winter maintenance of the bike and getting ready for the riding season!

Ride safe -
Larry
Larry
BMW R1250RT
GS-911 & ezCAN

botus

  • Beta testers
  • Full Member
  • *
  • Posts: 164
  • Karma: +3/-0
Re: Autoscan Failure with new Firmware
« Reply #6 on: March 25, 2023, 08:50:48 PM »
there should be a new release out soon with lots of tweaks - I've been supporting developers with similar autoscan failures - I'm running a beta release that's fixed theses oddities on two bikes I own...

its to do with comms around the bike - if the bike gets the info later than the tool expected to see it some odd stuff turned up and threw a few spanners in the works...  took me a while to realise - do another scan - never clear and you'll likely notice a different result....

next release should rock up really soon