Author Topic: ABS light is on and GS-911 scan shows no error  (Read 372 times)

MudBug

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
ABS light is on and GS-911 scan shows no error
« on: May 22, 2022, 02:30:33 AM »
I have a 2014 R1200GS with ABS.  The light stays on, even when I turn off the ignition and restart the bike and ride it.  I scanned it with the GS-911 WiFi and it said there were no faults.  Under the ABS it did say "VIN Unavailable."  All other sections of the scan show the correct VIN number, only the ABS section says "VIN Unavailable."

I have clear the codes, even though they were none and the problem persists.  I have since, flush the fronts and rear brakes, bleed the brakes, did the ABS pump activation and bleed; and the light remains on.

Any suggestions?

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 711
  • Karma: +46/-3
    • Dual Sport Motorcycle Clinic
Re: ABS light is on and GS-911 scan shows no error
« Reply #1 on: May 22, 2022, 01:50:37 PM »
It is possible that your ABS is stuck in the OFF mode.

What mode is the bike in?  In Enduro Pro mode the ABS is turned off on the rear, but that shouldn't turn the light on.

What happens when you press and hold the ABS button?  Does the status of the light change at all?

MudBug

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: ABS light is on and GS-911 scan shows no error
« Reply #2 on: May 24, 2022, 12:11:40 AM »
:D  That was it.  It was stuck on.  I held down the ABS long enough that it started flashing, turned the key off, started the bike and road it.  All normal now.  I am new to BMW, so this is new to me.

Thanks!