Author Topic: Introduce yourself - from Colorado, USA  (Read 434 times)

bakerjp

  • Guest
Introduce yourself - from Colorado, USA
« on: April 09, 2020, 05:22:11 PM »
Here’s my story:
My daughter’s 2015 f800gs w/ 55,000 miles.
Dead battery – replaced; EWS on LCD screen.
New key from BMW in Germany – no change.
Stored for two years w/o draining gas, oil or coolant. New battery is now dead.
Loaned it to me to repair and purchased new key ring antenna.
Pulled injectors and restored them to funtionality. New battery, plugs, changed oil, filter.
Result: EWS w/o gear indicator and low beam on. No start.
Installed new RA – no good. Still EWS. Either RA or key – same.
Checked circuit from RA to ECU connector. Solid. Same w/ 12v and ingition 12v.
One time: key on. fuel pump activated, gear indicator on, motor started right up and ran well.
Hasn’t done that for a few (frustrating) days now. It’s just toying w/ me.
I noticed case for ECU was floating – not grounded. That seemed strange so -
I hooked up a wire from negative post to ECU case and – low beam: off; gear ind: on; no start.
Next: check wiring to ECU. Perhaps ECU is bad but I’m not convinced yet.

Ideas accepted.
I had to return my gs-911 to Ted Porter as my finances are tight and I am a Honda + KJLR650 guy.
Thanks.

bakerjp

  • Guest
Re: Introduce yourself - from Colorado, USA
« Reply #1 on: April 12, 2020, 08:30:27 PM »
 ...  and gs-911 returned as ecu was not alive so no scans were possible.

I just wanted to be clear about that.