Author Topic: Virus  (Read 322 times)

Paul Hoffmann

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
Virus
« on: October 08, 2019, 01:17:38 AM »
I recently had a virus on my pc laptop attached to the GS911.exe file.
Deleted the program, removed the virus using my virus checker.
Installed the program again and same happened again.
Uninstalled again and sent a message to the support desk, sent this evening.
So now waiting to see what the solution is.
Has anybody else had this problem and if so what is the solution.
Thanks in advance
Paul



WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 954
  • Karma: +18/-1
Re: Virus
« Reply #1 on: October 08, 2019, 02:13:32 AM »
Paul, with all anti virus software there can be false positives & it would not surprise me if that was your problem, it has happened to the GS911 PC app in the past & was resolved by contacting the AV company to have them correct the AV software

What Anti Virus software do you have ?

Paul Hoffmann

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
Re: Virus
« Reply #2 on: October 08, 2019, 04:35:51 AM »
Hi Wayne
Thanks for the reply, my anti virus is McAfee Live Safe.
I have been using the 911 on this computer with the same AV since May this year and the problem only become apparent yesterday.
Does this make sense with your suggestion?
Cheers

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 954
  • Karma: +18/-1
Re: Virus
« Reply #3 on: October 08, 2019, 04:48:20 AM »
Yes, an update to the AV has given a false positive & you need to contact/submit the report to McAfee

Seen it before with other AV & they correct their software by doing a further update, AV Co's respond better to end users than developers like Hexcode

Paul Hoffmann

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
Re: Virus
« Reply #4 on: October 08, 2019, 04:51:25 AM »
Thanks, I will get in touch with McAfee.

Paul Hoffmann

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
Re: Virus
« Reply #5 on: October 08, 2019, 05:17:50 PM »
Sent a false positive request to McAfee this morning, just got to wait to hear from them.
Heard back from Hex support, from the information they supplied and with some extra virus checking, Virus Total supplied by Ruan at Hex, I am almost positive it was a bum steer.
I took the plunge and created an exception in McAfee, scanned the hard drive and then successfully started the 911 program.
All is now working well and just waiting to hear from McAfee, I will update when I do.

Paul Hoffmann

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
Re: Virus
« Reply #6 on: November 07, 2019, 04:10:30 PM »
Finally heard from McAfee and they have agreed it was a false positive.  They stated that they have updated their database and on running a full scan no virus alert.  My 911 works as it should!!
Took a long time but a result so that is the end of this problem I hope !!!

WayneC

  • Beta testers
  • Hero Member
  • *
  • Posts: 954
  • Karma: +18/-1
Re: Virus
« Reply #7 on: November 08, 2019, 02:37:18 AM »
Good to hear they responded Paul, better late than never, false positives happen from time to time on all the AV systems, part of life these days