Author Topic: Heated Grips  (Read 369 times)

CaseyDarst

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Heated Grips
« on: April 27, 2018, 08:11:46 AM »
I ride a 2013 F800GS. I have heated grips, sorta (as of late). I was riding a few days ago and they worked just fine, nice and toasty... Then at some point my I noticed my hands a little cold. On stage 2 they work as advertised, for stage 1. The grips are warm. On stage 1, with no gloves on, I can feel some warmth. Attached to the GS911, on stage 1 the 'heated grips' line on the PC app shows on/off cycling about every 1/2 second, stage 2 shows on steady. My question is, what would be the culprit of failure like this, they don't get hot anymore, just stage 1 warm on stage 2. GS911 doesn't report any failures. Thanks.

Jughead

  • Beta testers
  • Sr. Member
  • *
  • Posts: 486
  • Karma: +36/-2
    • Dual Sport Motorcycle Clinic
Re: Heated Grips
« Reply #1 on: April 27, 2018, 10:26:39 AM »
Check you battery condition and the charging voltage.

F800GS's are known for burning out their alternator stators. 2013 should be ok as i think you have the updated stator and flywheel, but check it anyway.

Battery condition is also critical.  If it is still the original battery, it may be time for a replacement.

When the battery voltage or current drops off, things like headed grips are automatically turned off on the F800, or at least cycled on/off to alleviate the load.

CaseyDarst

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Heated Grips
« Reply #2 on: April 27, 2018, 08:56:43 PM »
Battery was fresh from the store last year and on a tender all winter. Voltage is a ~13.5 engine running, and 12 off. I feel like its a faulty controller but can find no information about that system. Like I said it works, sorta. just cant get real heat from them.