Author Topic: s1000rr just stopped running  (Read 3270 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
s1000rr just stopped running
« on: November 17, 2016, 02:09:22 AM »
Hi, Looking for some help with this problem. I was riding to work and it was raining (I don't know if the rain has anything to do with it but worth mentioning) I noticed the engine started to sputter but then seemed fine once I started moving. When I pulled the clutch to stop at the next light, the bike just stopped running. I tried to restart it, it does turn over but does not run. I bought the GS-911 wifi and I have run the software to find what could be the problem. The only fault code I get is 10313 Exhaust flap servomotor. From what I have been reading from other posts and other boards, this shouldn't be the cause of the bike to stop running or not start. I have tried clearing the code but it does read it upon the next scan. I also used the GS911 to test the servomotor and it sounds like it is working and even shows up in the live data.
Is there anything that the GS911 wouldn't test or read that could be the cause of it not to run, or do you think that Exhaust flap could actually be the problem?

The bike seems, to me, to either not getting fuel or not getting spark, wouldn't the GS911 see a problem with either of those types of issues?

Thank you in advance for the help.