Author Topic: Fan not running on 2016 1200GSW  (Read 1745 times)

tckrapp

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Fan not running on 2016 1200GSW
« on: November 16, 2016, 02:13:57 AM »
I just purchased a 2016 1200GSW and found that the cooling fan is not coming on when expected. The 12015s maintain a coolant temperature of 185 F and this engine reached 200Fand will not turn the fan on. There are no fault codes and with the GS911 the temperature is confirmed with the display. The GS911 will activate and run the fan.  ??????????????
The dealer performed a software update on the bike on Nov. 10, 2016

Also the date displayed on the bike is 01/04/08 and with the GS911, the date can not be reset to the correct date?

One further question. The ECU show that the one mode is on for "showroom "?

Any sugestions?


GS Jim

  • Full Member
  • ***
  • Posts: 128
  • Karma: +7/-0
Re: Fan not running on 2016 1200GSW
« Reply #1 on: November 16, 2016, 06:26:23 AM »
My fan comes on at about 85 c (185 f)on my 2015 r12gs like you say, did it come on before the update? If you have the nav v then it will update the date if you set it to, if not can you set the date with the bikes computer setup? You can turn off the showroom mode with the 911, but I am away from home for now and can't tell you how but look around for it.

schuppi

  • Sr. Member
  • ****
  • Posts: 330
  • Karma: +13/-0
Re: Fan not running on 2016 1200GSW
« Reply #2 on: November 17, 2016, 05:18:42 PM »
Hello

First, your GS911 offers an output test for this fan. Use it when ignition is on and engine off ;)

Second, fan will be started by the BMSX ECU if engine temperature rises up to 221°F an runs as long as temperature
drop down to 203°F.

Showroom mode must be deleted by your dealer.

Hope this helps
« Last Edit: November 17, 2016, 05:23:10 PM by schuppi »
Schönen Tag
Wolfgang

tckrapp

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Fan not running on 2016 1200GSW
« Reply #3 on: November 17, 2016, 06:04:50 PM »
I appreciate the information and help. I am interested in the reason for raising the temperature from  185F on the 2015 model.

GS Jim

  • Full Member
  • ***
  • Posts: 128
  • Karma: +7/-0
Re: Fan not running on 2016 1200GSW
« Reply #4 on: January 29, 2017, 02:37:05 AM »
I recently did a tour on a 2015 R1200RS and the engine maintains a 185 c temp while riding and the fan starts closer to 200 when stopped, I tested my own GS (2015) and found the same thing even though my previous post claimed otherwise (sorry). If yours does the same i wouldn't worry about it, i don't. Regarding the showroom issue go to engine controller, service functions, select BMSX configurations in function group and switch demo mode in function pulldown menu.