Author Topic: Fuel gauge issues  (Read 2145 times)

fotodadi

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
Fuel gauge issues
« on: March 03, 2016, 03:23:43 PM »
Hi all.

So I am rebuilding a crashed K1600 and its more or less done. Save for the fuel gauge, which always reads "full".

I have seen that the gauge itself is not stuck and moves freely but no matter where I put the floater arm, it reads full...even in the empty position.

Funny thing is that when I disconnect the gauge, the fuel level display disappears on the cluster which seems to tell me the wiring is in place.

Applying my multi meter to read resistance shows that the gauge works in as it shows a steady and almost linear change in resistance through the whole range of movement of the floater.

Any idea what I might be missing?

Thanks.

schuppi

  • Sr. Member
  • ****
  • Posts: 381
  • Karma: +13/-0
Re: Fuel gauge issues
« Reply #1 on: March 04, 2016, 12:09:17 PM »
Hello
I think there is a electronic damping working in the ZFE.
It's like the indicating of fuel level after refilling.
Please wait some minutes with ignition on and fixed floater.

Hope this helps :)
Schönen Tag
Wolfgang
                                       talk less, drive more

fotodadi

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
Re: Fuel gauge issues
« Reply #2 on: March 04, 2016, 01:50:32 PM »
Thank you so much...I have also arrived at the same conclusion....Rode the bike around for a while and I am glad to say that the gauge is working 8) ;D :D :)

schuppi

  • Sr. Member
  • ****
  • Posts: 381
  • Karma: +13/-0
Re: Fuel gauge issues
« Reply #3 on: March 04, 2016, 06:04:50 PM »
.....Rode the bike around for a while....

Good job, you did it :)
Schönen Tag
Wolfgang
                                       talk less, drive more

fotodadi

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
Re: Fuel gauge issues
« Reply #4 on: March 04, 2016, 06:20:19 PM »
Thanks!