Author Topic: Aux lights sometimes don't come on when bike starts.  (Read 1055 times)

BradB

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Aux lights sometimes don't come on when bike starts.
« on: October 20, 2020, 12:55:01 AM »
I have a Gen 1, 3 wire, EzCan on my 2014 BMW R1200GS. I have a set of Denali lights, a horn and extra brake lights run through my EzCan. Everything has worked quite well but I've always had one glitch. I leave the aux lights on all the time (at reduced %) but on occasion when starting the bike the aux lights will be off. I depress and hold the turn signal, they come on and then everything seems normal again.

There is no apparent pattern to this. I can't predict when the lights will not turn on. I want them on all the time for safety reasons but since I can't depend on them being on I have to turn the ignition on and physically check the lights (which means getting off the bike and looking at them), each time I want to ride. Really inconvenient!

Is this a known bug? What can I do to fix this glitch? Thanks for the help!

Brad
« Last Edit: October 28, 2020, 12:03:44 AM by BradB »

BradB

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #1 on: October 28, 2020, 12:04:57 AM »
Anyone? I submitted a Tech Support request on the Hex website but no response yet.

BradB

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #2 on: January 06, 2021, 11:36:47 PM »
Problem still exists. Still hoping someone from Hexcode can help. Any ideas?

schuppi

  • Sr. Member
  • ****
  • Posts: 434
  • Karma: +18/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #3 on: January 07, 2021, 12:34:49 AM »
Hello Brad

It seems to me that when the connected additional devices are switched on, the secured current of the ezcan is too high.
I would measure this with a multimeter (storage of the maximum current) and, if necessary, reduce the corresponding power consumers.

Hope this helps
Schönen Tag
Wolfgang
                                       talk less, drive more

BradB

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #4 on: January 07, 2021, 02:19:26 AM »
Thank you! Yes, we did consider that scenario and I ran some tests to rule this out. Essentially the same thing you suggested. Thanks so much for the detailed response. I appreciate it!

The saga continues!  :-[

BradB

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #5 on: January 18, 2021, 06:45:09 PM »
The issues with my EzCAN V1 were not solved. I was offered a replacement V2 under warranty by Hex Code. I will install the new unit and hope everything works as designed.

Ruan

  • Administrator
  • Newbie
  • *****
  • Posts: 16
  • Karma: +0/-0
Re: Aux lights sometimes don't come on when bike starts.
« Reply #6 on: February 23, 2021, 03:05:51 PM »
Hi Brad

To add here, I'd like to mention we've had a few cases where clients would be on full turn circle left (just after the locking point), which would in a lot of cases press on the turn signal cancel button. As we offered you a replacement, I'm sure this is not the case, but I'd like this knowledge to be available for guys who might be having the same trouble.

Kind regards
Ruan