GS-911 User Forum

General Category => General Discussion => Topic started by: Tuffgong23 on August 29, 2018, 02:12:12 AM

Title: No Interface
Post by: Tuffgong23 on August 29, 2018, 02:12:12 AM
I haven't used my GS911-WIFi  for about two months. I am having some issues with the bike and pulled out the GS911 today. I am able to connect and utilise the GS911 Utility,and device is WiFI connected,but when it says it is opening the browser, nothing happens. I cannot see the actual Interface to perform any tests or operations. I receive no error messages or anything else. I simply do not see the User Interface. What am I doing wrong?
Title: Re: No Interface
Post by: Tuffgong23 on August 29, 2018, 03:02:08 AM
Solved the issue.
Title: Re: No Interface
Post by: WayneC on August 29, 2018, 03:02:25 AM
We would need a little more info re the PC & browser to assist, what is the situation if you connect via USB & the PC App ?
Title: Re: No Interface
Post by: WayneC on August 29, 2018, 03:03:11 AM
Solved the issue.

PLeased to hear, my post above was a little late then  ;D
Title: Re: No Interface
Post by: Tuffgong23 on August 29, 2018, 05:55:05 PM
I very much appreciate you taking the time to answer. Operator error in the end, and worse yet, I did the same thing the first time,as well... :o
Title: Re: No Interface
Post by: Jughead on August 29, 2018, 06:15:04 PM
An error commonly known as "Pebkac".

Problem exists between keyboard and chair.   ;D
Title: Re: No Interface
Post by: Tuffgong23 on August 29, 2018, 06:25:10 PM
Related to NBHB Syndrome...Nut Behind Handle Bars.
Title: Re: No Interface
Post by: Nicol Carstens on September 03, 2018, 05:44:57 PM
Related to NBHB Syndrome...Nut Behind Handle Bars.

 ;D Thanks for the entertainment!

Regards

Nicol