Author Topic: VIN mismatch message  (Read 1386 times)

PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
VIN mismatch message
« on: July 17, 2023, 08:03:50 PM »
With software version 2210.3 and 2305.1, I now get a VIN mismatch when running Autoscan:


I assume that this message occured due to the fact the VIN is unavailable from the XABS module?


Also noticed that with older software versions, the software was not able to read the manufacturer from XABS module:


Is there any solution to this VIN Mismatch error?

Thanks,
Paul

PS: is there a simple tutorial how to embed images in your post?
 
« Last Edit: July 18, 2023, 11:03:03 AM by PSItech »

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 767
  • Karma: +51/-3
    • Dual Sport Motorcycle Clinic
Re: VIN mismatch message
« Reply #1 on: July 18, 2023, 09:37:09 AM »

PS: is there a simple tutorial how to embed images in your post?

It's reletively simple.  Host the image somewhere like Imgur.  Copy the image URL, then just place a "" after the URL.

Like so:



The string looks like this: It then places the image wherever in your post that the string appears.

The nice thing about Imgur is that it provides the link already completed.  Just copy and paste.


PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: VIN mismatch message
« Reply #2 on: July 18, 2023, 10:02:06 AM »
Thanks, let's try.

I do not understand ...then just place a "" after the URL?

Paul

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 767
  • Karma: +51/-3
    • Dual Sport Motorcycle Clinic
Re: VIN mismatch message
« Reply #3 on: July 18, 2023, 10:08:19 AM »
Thanks, let's try.

I do not understand ...then just place a "" after the URL?

Paul

Sorry.  Just ignore that part. I was trying to type the string without it executing, but it didn't come out right.
You place a "[", then "img", then "]" before the text, and a "[", then "/img", then "]" after the text.

PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: VIN mismatch message
« Reply #4 on: July 18, 2023, 10:09:30 AM »
Hmm, does not work for me. Next try:
< image (https://pasteboard.co/qBQotXZl0vNK.png) is supposed to show on the left of this line.

Paul

PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: VIN mismatch message
« Reply #5 on: July 18, 2023, 10:11:15 AM »
Thanks again. I did exactly what you stated but to no avail...

PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: VIN mismatch message
« Reply #6 on: July 18, 2023, 10:18:57 AM »

Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 767
  • Karma: +51/-3
    • Dual Sport Motorcycle Clinic
Re: VIN mismatch message
« Reply #7 on: July 18, 2023, 10:32:37 AM »
Go to where your image is hosted. 
Right click on the image and select "Copy Image Address".  Now paste that between the img and /img string, like this:



This is a screenshot of what I have typed above:


PSItech

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: VIN mismatch message
« Reply #8 on: July 18, 2023, 10:56:03 AM »
It works now.


Just modified the original first post.

Thanks!
Paul
« Last Edit: July 18, 2023, 11:01:31 AM by PSItech »