Author Topic: Innov K2 3-wire on one accessory outlet working yet?  (Read 281 times)

solar-g

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Innov K2 3-wire on one accessory outlet working yet?
« on: October 20, 2021, 08:42:22 AM »
Before I waste my time wiring Innov yellow wire to Ezcan 3rd (trigger) wire & Innov power wires to main connectors (with s/w configured for 60 sec shutdown delay), has this feature been made to work yet without corrupting the last file being written?
K2 is wired direct to battery at the moment, Ezcan yellow outlet is configured as accessory, 1A fuse, main power + connector to Innov yellow wire, no outlet shutdown delay. I'd like to use all 3 wires of Ezcan yellow outlet, but need to confirm it works.
Firmware is latest (downloaded 2 days ago), Ezcan is Gen 2, March 2021 build (I believe).

solar-g

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Innov K2 3-wire on one accessory outlet working yet?
« Reply #1 on: October 27, 2021, 07:37:53 AM »
All good, works!

Ruan

  • Administrator
  • Newbie
  • *****
  • Posts: 35
  • Karma: +0/-0
Re: Innov K2 3-wire on one accessory outlet working yet?
« Reply #2 on: November 15, 2021, 05:11:36 PM »
Hi Solar-g

Thanks for confirming that it works, just to have this on a forum as well, yes, the main change that allowed this was the 60 second delay in the software configuration. As for the installation, I'll include our write up on this below:
https://www.hexinnovate.com/2021/09/07/how-to-connect-your-innovv-camera-power-supply-to-a-hex-ezcan/

Kind regards
Ruan