Author Topic: Servo replacement on exhaust system  (Read 928 times)

GS Runner

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Servo replacement on exhaust system
« on: February 12, 2021, 01:42:49 PM »
Just question to the members and to GS911 itself.
I got a R1200 GS LC 2015 model. Not GSA. I have run it for 4 years with normal
exhaust system and everything was fine no errors on system. So as usual we remove
the catalyst and the servo motor section that controls the exhaust flap.
We replace the exhaust pipe system to a Y pipe and still fits to the original box.
Same type of conversion with Akrapovic system but just the header part. Then I
got the servo buddy unit from Woodcraft racing to replace the servo setting.
The I run my GS911 system and it picks up there is error. Which also now was
reflected on the dash with the triangle amber light. So I let the GS911 clear all
the errors. Yes it all was cleared. But my amber light is still on? What part must
do or run to clear the amber light? Please see attached picture. Any member or maybe
GS911 knows how to clear that problem? Because technically speaking there is no problem?
Unless I missed something?  Please let me know.
Best regards
Willie

« Last Edit: February 12, 2021, 01:45:24 PM by GS Runner »

schuppi

  • Sr. Member
  • ****
  • Posts: 441
  • Karma: +19/-0
Re: Servo replacement on exhaust system
« Reply #1 on: February 13, 2021, 12:18:48 AM »
Hey Willie
Welcome to the GS911 forum.
First, There is no picture 8)

But if the MIL is still on, please run another auto scan and attach it here.
Schönen Tag
Wolfgang
                                       talk less, drive more

GS Runner

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Servo replacement on exhaust system
« Reply #2 on: February 13, 2021, 04:53:12 PM »
Hi Schuppi
Thanks.Yes I know the website crashed every time I tried to load it. Lets try again.
Best regards
Willie

OK it still doesn't works see error below hopefully they will fix the website. Then I will try again it. I have cleared it to do the post.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at root@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.