Author Topic: 02 R1150RS Hard to Start  (Read 4986 times)

sterob

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
02 R1150RS Hard to Start
« on: July 27, 2017, 01:22:05 PM »
Hi Guys,
I'm trying to find a hard starting problem I have with my 02 R1150RS and I want to find out what the factory spec is for the angles of the TB butterflies at all 3 positions of the High Idle lever.
I suspect mine are low...... My TPS and idle stops have NOT been interfered with.
Word is that the High Idle cables stretch and go out of adjustment. The bike is 15 years old after all..lol

Using a GS-911, I get :
High Idle Off=0.64°
High Idle Mid way= 1.59°
High Idle Max ( hold on ) = 3.19°

I have seen one mention that the mid position should be 4°.
( from 'Roger04RT' on the MOA forum, from a few years ago.... )
He then says he got best results with 3~3.5° at mid position.
I've also seem someone else had ~2° at mid travel and ~4° at full Fast idle.....
Others just say' adjust the cables to minimise slack and leave it at that.

I'd like to be able to adjust the left side to correct value ( and hope the FULL  position is also correct, and then use  Vac gauges to adjust the right side to the same, so I get the correct angle AND the throttle Bodies balanced....
This sort of info does not seem to appear in the specs anywhere I have seen.
I'd like to have a definitive figure to work towards instead of guessing or trial and error....

Ive done all the easy stuff....and still have stuff to check, but this *seems* to be a problem. I won't know until I *fix* it...

Can anyone help me or point me in the right direction?

Steve

schuppi

  • Sr. Member
  • ****
  • Posts: 483
  • Karma: +20/-0
Re: 02 R1150RS Hard to Start
« Reply #1 on: July 27, 2017, 04:01:07 PM »
Hi Steve,

I think that's not the way out. :)
High Idle Off=0.64° > Okay, if idling at 1100 1/min, TPS adjusted as GS911 recommended and engine temprature at >80°C (warm)
High Idle Mid way= 1.59°                   NO way, forget it 8)
High Idle Max ( hold on ) = 3.19°      NO way, forget it 8)

High Idle Mid way > engine at > 80°C warm > adjust Bowden cable for starting-speed increase at about ~ 2000 1/min.

Give that a try, I think that will let run the cold engine with an acceptable idling speed
Schönen Tag
Wolfgang
                                       talk less, drive more

sterob

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: 02 R1150RS Hard to Start
« Reply #2 on: July 28, 2017, 03:00:42 AM »
Hi Schuppi,
Thanks for the reply.
So I just need to adjust the bowden cables, so the TB's are balanced and the engine sits at ~2000 rpm with the High Idle at mid position?
As long as the idle TPS reading is ok, I don't need to worry about it?

Steve

schuppi

  • Sr. Member
  • ****
  • Posts: 483
  • Karma: +20/-0
Re: 02 R1150RS Hard to Start
« Reply #3 on: July 28, 2017, 10:23:01 AM »
Hi Steve

First, TPS reading,setting is okay. Perform the right syncronisation with warmed up engine. Fine :)

Second, with warmed up engine, set the starting-speed increase to mid way read the engine speed
and set it by adjusting of this bowden-cable at about 2000 1/min. Fine.

Hope this helps
Schönen Tag
Wolfgang
                                       talk less, drive more

sterob

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: 02 R1150RS Hard to Start
« Reply #4 on: July 28, 2017, 02:07:06 PM »
I had a play today and got some interesting results.
I started the bike and warmed it up and found the idle a bit low...about 700 ~800 rpm and a  little rough.( didn't realise it was low )
I adjusted the BBS's to get smooth 1050 rpm at idle.....checked balance at higher revs and still was balanced.
Moved the High Idle to mid position and the revs increased to 1500 rpm and was smooth... I wonder if that is enough? You say about 2000 rpm?
Have to wait for the engine to cool to do a cool start and see if its any better.

Have not touched the bowden box yet and not keen to have to. Its buried under the ABS, isn't it?
Not keen to remove that to access it.

Steve

schuppi

  • Sr. Member
  • ****
  • Posts: 483
  • Karma: +20/-0
Re: 02 R1150RS Hard to Start
« Reply #5 on: July 28, 2017, 02:42:45 PM »
YES
Try it when engine is cold
Start with starting-speed increase on MID position, if it runs smooth its okay
Schönen Tag
Wolfgang
                                       talk less, drive more

sterob

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: 02 R1150RS Hard to Start
« Reply #6 on: August 22, 2017, 03:11:39 PM »
The hard starting problem is fixed.
Bike now starts with mid high idle, with no throttle after 1 or 2 cranks.
Very happy. Thanks for the help sorting this out. :)


Steve