Author Topic: Buffer Out of Range  (Read 5210 times)


  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Buffer Out of Range
« on: April 26, 2020, 07:36:37 PM »
Tried to connect my GS-911 to my 2015 R1200RT and when asking for an auto scan the error code was, “buffer out of range”. Tried the GS-911 on my wife’s bike (2014 F800GT) and it worked fine, they are parked next to each other. Thinking that perhaps my router was not in range, I moved the bike next to the router. No joy. I went into the individual menus and found them to be ok. However, when I went into the complete scan still got the, “buffer out of range” message. The same message when I tried to reset the service date. The GS-911 is hard wired via USB to my computer running MS-10. Never had any problems prior to down loading your latest. Again, the unit works fine for our 2014F800GT. Just not for our 2015R1200RT.
I recently down loaded the latest version of your software making sure I had the latest from you.
Here are the serial #’s of my unit:
GS1 013 650-0a5F
Any help is apperciated


  • Beta testers
  • Hero Member
  • *
  • Posts: 1479
  • Karma: +33/-1
Re: Buffer Out of Range
« Reply #1 on: April 27, 2020, 03:27:32 AM »
There was an update to resolve that problem, there Is a forum thread on it, which GS911 software version is on your PC ?,  V1912.2 is the latest version, the info at the top of the forum pages is out of date. If you have the problem with V1912.2 lodge a support ticket,
« Last Edit: April 27, 2020, 03:29:11 AM by WayneC »