GS-911 and ezCAN User Forum

General Category => General Discussion => Topic started by: white on February 02, 2020, 01:12:29 PM

Title: Update Problems
Post by: white on February 02, 2020, 01:12:29 PM
Hello all.

I bought mine GS-911(Wifi) in 09/2016. (Holland)
It had Englisch language on it.
Used it fore a while with no problems on mij 2002 BMW K1200LT.

When I saw that Dutch language was available, I changed the firmware to Dutch. (Version 1609.1)
All worked well.

A while later I saw there was an upgrade available for the Dutch language, and I installed it. (Version 1711.3)
I thought it was working well, because I could do a lot with it, until I had to do a TPS adjustment.
I always got a "no response from controller"
After searching a day on my bike for the cause off the problem (with I didn't find), I decided to flash Version 1609.1 back on the unit, and the problem was solved.
So I worked again with Version 1609.1 for about 2 years I think.

Yesterday I decided to trie to update all mij software again , so I did.
Unfortunately, I have the same issue now, it works, except for the TPS adjustment. I get the very same "could not connect to controller"

I decided to install the latest Englisch version (V1912.2), but still have the same problem.

So i am stuck.

Is there a place were I can find the Dutch 1609.1 Version again to install it?

Besides that, what is happening here?
I would like to install the latest Englisch version V1912.2 and be able to work with it.

Title: Re: Update Problems
Post by: WayneC on February 03, 2020, 01:39:48 AM
It would be best to lodge a support ticket with Hexcode
Title: Re: Update Problems
Post by: white on February 03, 2020, 08:38:11 PM
Okay, I gues that will be the next thing to do.

Today I tried different software versions, and different computers (1 Windows 7, 1 Macbook, and with Parralells on the Macbook => so Virtual Windows 7), upgrades are working without any error, list just that the TPS adjustment doesn't work.
There are probably more problems, I didn't checked all possibilities.

Thanks for your reply! 
Title: Re: Update Problems
Post by: white on February 13, 2020, 03:44:21 PM
Today I had time to look into this problem again.
Because of the lack of time, I also didn't had time for a support ticket.

While searching for a decent OBD-2 connector for my cars, I saw on a forum the comment an "Cannot connect to / no response from Controller" is most likely a hardware or connectivity problem.
So I tried again, but with a different USB C to B connector, and it worked again.

Changed back to the USB C to B connector I used in the past, and surprisingly that one also worked as it should.

There must have been a bad connection.
Problem solved. (I hope at least)