Recent Posts

Pages: [1] 2 3 ... 10
1
GS-911 / ABS light is on and GS-911 scan shows no error
« Last post by MudBug on Today at 02:30:33 AM »
I have a 2014 R1200GS with ABS.  The light stays on, even when I turn off the ignition and restart the bike and ride it.  I scanned it with the GS-911 WiFi and it said there were no faults.  Under the ABS it did say "VIN Unavailable."  All other sections of the scan show the correct VIN number, only the ABS section says "VIN Unavailable."

I have clear the codes, even though they were none and the problem persists.  I have since, flush the fronts and rear brakes, bleed the brakes, did the ABS pump activation and bleed; and the light remains on.

Any suggestions?
2
General Discussion / Purchased a f800gs at salvage
« Last post by exopar on May 21, 2022, 12:18:15 PM »
Have purchased a 105 F800GS in a local salvage auction.
Bike has not ECU but salvage offers me to provide a same year ECU at no cost for the purchase.
Question here is: Is it possible for the GS911 to match a donor ECU with the rest of the system and getting it to start?

Kind regards
Ray
3
Biker's Pub / Hey you oil experts on GS need your help
« Last post by exopar on May 21, 2022, 12:09:24 PM »
After last oil change in a 2020 1250 GS motorcycle start with a nasty problem.
May you guys give me your point of view and a posible solution?
Here a link for a short video that may explain better the problem.
https://youtube.com/shorts/M2WpsLEpWig


Regards in advance
4
ABS related issues / Re: Servo activates when connected to GS 911?
« Last post by JayGS on May 21, 2022, 05:11:34 AM »
Another update, front pressure sensor seems to be working intermittently. After taking a break, I hooked up the GS911 agains and found the numbers within normal range for all sensors. after applying the breaks a few times the pressure jumped back up to over 100 and stayed there. I think Ill dive into the ABS module and see what I can find out since that seems to be the only option. The only site I know that does the rebuilds is not taking orders currently. On a positive note, the servo's are no longer activating when the ABS is hooked up.
5
ABS related issues / Re: Servo activates when connected to GS 911?
« Last post by JayGS on May 20, 2022, 11:26:47 PM »
I noticed the front wheel pressure circuit is not showing much change in the real time values even when the front brake is applied. Looks to be some fault with the pressure sensor. Im guessing the sensor is in the ABS module itself right? anyone been able to successfully repair one?
6
ABS related issues / Servo activates when connected to GS 911?
« Last post by JayGS on May 20, 2022, 10:04:08 PM »
I have a 2006 1200GS giving codes for Pressure in front wheel circuit too high and also saying the rear pressure is too low. When the bike is running and riding the brakes work fine and I can hear the servo activate for the front and rear. Attempted a brake fluid flush today but when I hook up the GS 911 both servos activate and don't stop. When I turn off the key the servos still run until I turn the key back on to restart the motorcycles normal start up procedure. This does not happen when I started the motorcycle and ride it, only when I connect the GS 911.

Anyone have any ideas? I just replaced all brake fluid, front and rear including the ABS reservoirs.

real time values were;

Front wheel sensor voltage- 1.50 V
Rear wheel sensor voltage- 1.52
Pressure wheel circuit front- 116.5 Bar
Pressure wheel circuit rear-  18.3 Bar
Pressure control circuit front- 19.3
Pressure control circuit rear- 18.9
7
GS-911 / Re: PC version installation problem
« Last post by macadamia on May 19, 2022, 07:29:50 PM »
That is good to hear. I have it on my Mac in cloud mode and also on my iPhone. I'm glad I'm covered. I'll look into the USB issue - I agree that is probably what is keeping it from installing. It seems to hang right after it asks me to plug the unit in.

Thank you for the reply.
8
GS-911 / Re: PC version installation problem
« Last post by Ruan on May 19, 2022, 09:38:17 AM »
Hi Macadamia

The Windows and Web (Mac/mobile) versions share the same functionality. The primary goal of the Windows PC is to allow offline functionality similar to the cloud functions available in the web app, it does not contain more functionality as it once did.

Regarding the running of parallels, the fact that it's hanging as it starts tells me that the USB connection speed is not fast enough, as the first step of the installer is to connect to your GS-911 via USB. These settings can be altered to improve speed depending on the VM software you are using.

Kind regards
Ruan
9
GS-911 / PC version installation problem
« Last post by macadamia on May 18, 2022, 05:27:47 PM »
I am a new user and am having issues with installing the PC version on my Mac with Parallels 17 Pro and Windows 11. The installer hangs right after starting the install and I have to force quit the installer using task manager. I have the cloud version installed on my Mac but wanted to be able to use all of the features that the Windows version has verses just the ones the cloud version has.

Any ideas?
10
Fletch, well worth checking the connector Jughead has referred to he sees more bikes than I & is always worth listening to, it is as per my email response to you last night that there are other issues which could cause the fault, if you have not seen my email check your junk folder
Pages: [1] 2 3 ... 10