Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: Windows 10 - 17.11.1 Issue???? (R1100GS)
« Last post by ficofer on December 16, 2017, 01:27:08 AM »
Will do, but first I wanted to discard any user or connection issue.

Before going to defined a software issue.
2
General Discussion / Re: Windows 10 - 17.11.1 Issue???? (R1100GS)
« Last post by WayneC on December 16, 2017, 01:23:51 AM »
I would suggest logging a support ticket with Hexcode,  support@hexcode.co.za

The way I ensure I can always drop back to the previous version is to download the installer rather than using the upgrade dialogue in the GS911 App

I also use Linux as the primary operating system but use Virtual machines to run Win Apps, usually Win XP or Win7 rather than Win10
3
General Discussion / Windows 10 - 17.11.1 Issue???? (R1100GS)
« Last post by ficofer on December 16, 2017, 12:38:57 AM »
Team,

I am facing the following issue while trying to read fault codes from my ECU of my R1100GS.

I used it before and it worked now I am unable to read the fault codes, maybe downgrading to a preview version of the SW might be the fix?

Any idea on how to troubleshoot? I am a Unix user so I am not experienced in Windows at all.

Any advice will be welcome

Thank you

4
General Discussion / Re: Registering a new set of wheels GSA LC
« Last post by schuppi on December 14, 2017, 05:00:07 PM »
Hello panason1c

Thank yo for sharing this information, great!  Will look for this equipment.
5
General Discussion / Re: Registering a new set of wheels GSA LC
« Last post by panason1c on December 14, 2017, 11:29:21 AM »
The deflation method didnt work for me either, I tried again and again without success...... I then bought a wake up tool off ebay for £13 which woke the sensor and registered the id to my gs911.

EL-50448 TPMS Activation Tire Pressure Monitor Sensor
6
K Series / Re: XABS Error
« Last post by dBiker on December 07, 2017, 11:05:30 PM »
so? how it was fixed?
7
Introduce yourself... / Re: Hi from northern England
« Last post by Tony M on December 07, 2017, 11:18:44 AM »
Mike,

Thanks for the clarification - good to know.

Cheers,

Tony
8
Introduce yourself... / Re: Hi from northern England
« Last post by mike d on December 07, 2017, 01:34:01 AM »
Hi Tony,

Glad you have your new device up and running.

With regard to the tool hire facility, it is a nationwide service open to fully paid up members. (I am the Tool Hire secretary).

Mike


9
Introduce yourself... / Re: Hi from northern England
« Last post by Tony M on December 06, 2017, 12:19:04 PM »
Thanks for that, Mike - I'd seen something about the hire facility, but it wasn't clear (to me, anyway) whether it was a national availability, or applied to one of the regional branches - I think the info I found related to a branch "down south".

It doesn't matter now - I have the tool and can now look after the beast to my own satisfaction.

It arrived yesterday, btw.  The relevant software is installed and working on all available computers/tablets/phones.  Ran an autoscan (just to prove it all worked) and all was well.  There are a couple of old faults to clear off, and I'll have a "clean" baseline to work from.

All the best,

Tony

10
Francois, the news at the top of the forum could use an update for 1711.1

Thanks for the reminder. :) It is on my checklist, but somehow got skipped.
Pages: [1] 2 3 ... 10