Recent Posts

Pages: [1] 2 3 ... 10
1
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on Today at 04:10:18 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network

yah, I just meant that my wi-fi setup at home is actually a commercial installation. It's very robust.

I did setup a return for the unit and ordered a new one. Hopefully this'll sort out my issues.

Understood re the WiFi network, soumds like a multi tenant system in a large building

Probably best to do the return & replacement, you could let Hexcode know on their support ticket system

https://www.hexcode.co.za/contact-us-1
2
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on Today at 03:14:41 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network

yah, I just meant that my wi-fi setup at home is actually a commercial installation. It's very robust.

I did setup a return for the unit and ordered a new one. Hopefully this'll sort out my issues.
3
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on Today at 03:10:54 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.

Understood, unusual for an issue as you describe, as it is new I would go back to the amazon reseller, was the packaging sealed etc on delivery ?, the other aspect which confused me a little was you referred to your home WiFi network then referred to a commercial WiFi network. Did you check operation with USB ?
4
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on Today at 02:42:34 AM »
It's the GS-911 Wireless (OBD-II) that I purchased new off Amazon.
5
GS-911 Wifi / Re: New GS-911 Wireless Device, Poor Connections
« Last post by WayneC on Today at 02:39:52 AM »
Welcome to the forum, precisely which GS911 model did you purchase & was it purchased new or used ?
6
GS-911 Wifi / New GS-911 Wireless Device, Poor Connections
« Last post by hedkase on July 12, 2024, 07:43:57 AM »
Picked up a new GS-911 Wireless a couple days ago and have had nothing but issues trying to get a reliable wireless connection.

Adding my home wifi was easy enough to setup but only stays connected to the app for 20 seconds before disconnecting. Odd thing is, my router still shows the device as being on the network. I'm connecting to a commercial Wi-Fi network and the access point/router is three feet away.

Attempting to add my iPhone hotspot doesn't work at all. When adding the SSID, setting the encryption and entering the password, the data does not save. I hit the save button but as soon as I hit save, all data is gone. That save still shows as being saved but when I go to edit/view the details, all fields are empty.
I've followed the instructions for the hotspot setup several times with no luck.
https://www.hexgs911.com/faq/cant-i-just-use-my-phone-tablet-as-a-wifi-hotspot/

I'm unable to connect GS-911 Wireless to my bike and have wireless enabled. Only D2D works -- can't switch to wireless mode while connected to bike because the hotspot details don't save and if I choose my Wi-Fi, it'll only stay connected for 20 seconds.

Device has latest firmware and is registered. I've also restored factory settings several times but same behavior persists.

Any ideas?


7
General Discussion / Re: Emergency (Telematics) Restricted
« Last post by mariahcarey23 on July 12, 2024, 05:00:23 AM »
The control unit may require a firmware update to resolve the provisioning issue. Check with the manufacturer or your service provider for any available firmware updates for your specific control unit model
8
GS-911 / Re: R1300GS Fault Code
« Last post by Jonathandotsmith on July 11, 2024, 06:30:21 PM »
Ned,
I would look at videos from abikething.com
Steve and Tom have lots of experience and plenty of videos on YouTube
Search abikething
9
Thanks for the advice. I will check those things.
10
ABS related issues / Re: GS911 pressure unit in csv file
« Last post by Ruan on July 10, 2024, 09:45:42 AM »
Hi Kebne

Thank you for the image, those values get all wonky when not active, we've seen some interesting values as well.

Connect your GS-911 in D2D mode and start logging those real time values, take the bike for a short ride and check whether the values are more realistic once the ABS and TPMS are active. If not, please send through an autoscan and the log to our support@hexgs911.com mail.

Kind regards
Ruan
Pages: [1] 2 3 ... 10