Author Topic: ABS error after change fluid  (Read 695 times)

jan@familienbroe.dk

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
ABS error after change fluid
« on: May 17, 2024, 09:09:18 PM »
- I made service on my R1150RT 2002, before service no error.
After change brake fluid i was folowing a Youtupe video, first pumpe out on the 6 places on the ABS block.
After oppen the container in on the ABS block and flushing to the wheel's

After i use my GS 911 to check everything seams fine.
My first ride on the Bike i got ABS error after 15Km. Ride

Home to put GS 911 on to see the error:
Fault Code Value   17438(0x441E)
Fault Code Description   Pressure in rear wheel circuit too high

When i read values then i got about 400 bar on the circuit

Today i start over and did a 2 times alle the steps to puss out air if there was somthing,
When i turnd on the bike to move it to the Lift i didn't have Error on the ABS.

After the 2 times taking fluid out i again got Error
now just whit a much lower value



Tail light   OK
Brake light   OK
Motor Front   OFF
Motor Rear   OFF
Brake light switch front (if fitted)   Not Actuated
Brake light switch rear (if fitted)   Not Actuated
Brake Fluid Level   OK
Brake Active Front   ON
Brake Active Rear   OFF
Front wheel speed   0.0 km/h
Rear wheel speed   0.0 km/h
Battery voltage   9.75 V
Pressure Wheel Circuit Front   21.0 Bar
Pressure Wheel Circuit Rear   56.4 Bar
Pressure Control Circuit Front   17.0 Bar
Pressure Control Circuit Rear   18.9 Bar


Sorry my english