Author Topic: 10313 exhaust flap servomotor error  (Read 1171 times)

GS Runner

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
10313 exhaust flap servomotor error
« on: March 07, 2021, 01:45:08 PM »
Hi Guys
 This is actually a problem for GS-911/Hex code programmers. But I would like to hear from some other distributors out there who might have come across this scenario. I have done some good work up till now by clearing some errors on my R1200GS and G650 Sertao. But I have done some interesting modifications on my K1300 GT. I have replaced the 1300 GT engine successfully with a 1300S engine. Things are running smoothly and I am happy with the transplant. (Wolf in sheep clothes does 275 on GPS) But this is my predicament for the HEX code programmers. The GT model doesn't come with a exhaust flap servomotor. When installing the 1300S engine you have to adopt the ECU controller of the S engine. The system runs with this with out a problem normally with both the 1300GT ECU and the 1300S ECU. But I would like to do the following changes on the 1300S ECU. 1: I would like to clear the error on the 1300S ECU (10313 exhaust flap servomotor error) simply there is no error on the dashboard or any other problem, but the GT isn't manufactured with a exhaust flap servomotor. You only pick up the problem when running the GS-911 diagnostic. 2: I would like to match the ODO kilometers from the GT frame with the real ODO (kilometers) from the newly installed S engine. The bike has done 153678 km's but the engine only 43678 km's. 3: I would like to active the quick shifter on the S ECU with out compromising the GT ECU. When doing this on the original BMW system you lose the speed control of the GT. The original GT comes with 2 ECU units 1 unit for the engine controlling/idling and speed profile and the 2nd for the controls and warnings. Let me know of any solutions I can look into?
Best regards
Willie  :) 8)