Author Topic: Windscreen issues. 2005 R1200RT  (Read 670 times)

Pmkalby

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Windscreen issues. 2005 R1200RT
« on: August 26, 2018, 11:05:13 PM »
I am getting errors

41769 windscreen error/ front ESA sensor malfunction.
41764 windscreen / spring strut adjustment malfunction short circuit

I can clear them when no actuator is hooked up.

The ESA shocks have been replaced with non ESA.  An error saying there’s no ESA hooked up
Would be expected.

I have a reportedly good used windshield actuator and the one in the bike. Both spin when I put 12v on the green/ yellow leads. 

I have traced each of the five wires at the actuator back to the ZFE and they are not broken and are not shorted.

At the actuator plug, when not connected, I have 5v on the gray/ green wire and 12v on the gray/ White wire using the brown as ground. 

Does “windshield calibration” on Gs-911 work on 2005? I can’t get it to work

The real time feedback shows handlebar switches are working.

I’m about to order brand new actuator and cross fingers.  Any ideas?



Jughead

  • Beta testers
  • Hero Member
  • *
  • Posts: 571
  • Karma: +40/-2
    • Dual Sport Motorcycle Clinic
Re: Windscreen issues. 2005 R1200RT
« Reply #1 on: August 30, 2018, 09:47:35 AM »
Does the screen work?  When you push the up/down button for the screen, does it move all the way up and all the way down?

Pmkalby

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Windscreen issues. 2005 R1200RT
« Reply #2 on: August 30, 2018, 10:23:46 AM »
The screen doesn’t work at all.

Pmkalby

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Windscreen issues. 2005 R1200RT
« Reply #3 on: September 03, 2018, 09:39:17 AM »
Replaced the ZFE with a used one. All good now.