Author Topic: Cannot clear windscreen fault code 41769; won't calibrate windscreen either  (Read 853 times)

aikirider

  • Newbie
  • *
  • Posts: 1
  • Karma: +1/-0
Hi Everyone. Just bought a pro/USB GS-911. I have a new-to-me 05 R1200rt with a pre-existing known non-functioning windscreen actuator. BMW techs diagnosed as 'hall sensor' hard fault/likely hardware, needs motor actuator.'

So I bought a used actuator from a verified eBay vendor. The motor works, as it functions with 12v supply on the bench. But the GS-911 throws a “41769 Windscreen sensor / Front ESA sensor malfunction. The fault is currently present” which i cannot get to clear. The realtime tests indicate that the GS-911 verifies the handlebar switch, that it detects the actuator/sensor, but it fails during calibration.

I then located another actuator unit, this time verifying it was working while in the supply bike. Same problem.

Any suggestions? Is the GS-911 incapable of clearing this fault? Will the Motorrad computer show the same fault again? ZFE? Do I need to have the engine running to clear this fault and calibrate??

Thanks!

UPDATE*** On advice from another user, I made sure I had 12.6v min. Was able to clear all ZFE codes, but still can't calibrate the windscreen. Real time values show 'windscreen sensor output 1 + 2 =OFF.' Any help?? If the hard fault is clear, the windscreen should work, yes? Maybe this needs the BMW diagnostic computer?
« Last Edit: June 19, 2017, 01:33:01 AM by aikirider »

Pmkalby

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
I am experiencing this same issue with a 2005 r1200rt.

Did you ever resolve this?