Author Topic: 41782: Demonstration mode active  (Read 7056 times)

avondale-r

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
41782: Demonstration mode active
« on: August 09, 2013, 11:39:17 PM »
2007 R1200R.  Fault code 41782: Demonstration mode active. This was the only code that popped up when I ran the diagnostic.  To add to the problem I can't set the date on the bike or set a service reminder as I get an error: "Negative response received from controller: conditions not correct or incorrect sequence of commands." Could the two things be related

Any ideas?  Everything else looks ok although I didn't try resetting the steppers (they were in sync when the engine was running).  Bike functions properly, checked all lights and indicators and the GS-911 seems to be reading everything else. 

Any help is appreciated.


bikecrazy5

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +1/-0
Re: 41782: Demonstration mode active
« Reply #1 on: August 10, 2013, 09:09:50 PM »
demo mode has limited functionality. a clear indicator of this is if you put your ignition on, the head light will be on

you need to  turn this function off but not sho if gs911 has this function yet

avondale-r

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #2 on: August 10, 2013, 09:47:23 PM »
Thanks for the reply.  Yes, headlight is on.  Anyone know if demo mode can be turned off with gs-911, or do I need to take it to the dealer?

alandelph

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #3 on: August 12, 2013, 11:48:18 AM »
Hi Avondale-r,

Is your Bike registered to the GS911 ??? As I am sure that to do this function, it needs to be.

Just a thought

Regards

Alan

gregjet

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #4 on: January 29, 2015, 12:31:14 AM »
I have the same problem. And yes the 911 is registered. It is a new unit that I purchased and registered to me. Why is there no reply to this question?

schuppi

  • Sr. Member
  • ****
  • Posts: 398
  • Karma: +13/-0
Re: 41782: Demonstration mode active
« Reply #5 on: January 29, 2015, 04:45:14 PM »
or do I need to take it to the dealer?

Yes. I think so. Completely forgotten to disable after wheeling out of the showroom.
Schönen Tag
Wolfgang
                                       talk less, drive more

Xchallenge

  • Jr. Member
  • **
  • Posts: 69
  • Karma: +1/-0
Re: 41782: Demonstration mode active
« Reply #6 on: January 30, 2015, 08:37:58 PM »
a clear indicator of this is if you put your ignition on, the head light will be on
Isn't it always that way in markets where there is no headlight switch (at least in Europe since several years back)? Or does the headlight go on only when you start the engine on those as well?

The only bike I have available that is new enough to check on have the battery at another place for it's winter storage.

Fifth Horseman

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #7 on: February 05, 2015, 07:39:33 PM »
Normally the headlamp only comes on following engine start.

Ghiribizzo

  • Newbie
  • *
  • Posts: 33
  • Karma: +1/-1
Re: 41782: Demonstration mode active
« Reply #8 on: May 31, 2015, 02:26:41 PM »
Headlamp will come on if the key is on and you let the bike roll downhill.
Loud tyres save lives...

fotodadi

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #9 on: June 24, 2015, 11:44:34 AM »
I saw on my bike the option of turning off the Demo mode. But that's with the GS911 Wifi and with the latest GS 911 Beta running.

Gravel Man

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #10 on: September 03, 2015, 09:58:47 AM »
Just had a 2010 R1200gs adv with the same fault code. Own the pro  gs 911 but still on the old cable system. Also have the newest beta Can`t find a way to turn this mode off, Any one have a idea how to do it?

schuppi

  • Sr. Member
  • ****
  • Posts: 398
  • Karma: +13/-0
Re: 41782: Demonstration mode active
« Reply #11 on: September 03, 2015, 11:28:43 AM »
Haven't done it yet.
Did you look in the ZFE-Functions? maybe there is a point to reset this mode.
Schönen Tag
Wolfgang
                                       talk less, drive more

Gravel Man

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: 41782: Demonstration mode active
« Reply #12 on: September 03, 2015, 12:02:08 PM »
Had a look, didn`t seen anything there. Will look again.