Author Topic: Drosselklappen Poti an K1200RS 97 - 05  (Read 1954 times)

gerreg

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Drosselklappen Poti an K1200RS 97 - 05
« on: May 01, 2016, 09:58:40 PM »
Hallo,

habe aktuell an drei verschiedenen K1200RS das selbe Problem.

Nach einer mechanischen Syncronisierung der Drosselklappenleiste, stimmt im Normalfall die Position des Drosselklappen Poti nicht mehr.

Über die Funktion "TPS Adjustment" kann diese geprüft und neu eingestellt werden. Bei allen dreien war die Positionsanzeige rot.

ich bin vorgegangen wie beschrieben, und habe den Lenker nach links eingeschlagen und getestet. Dann den Steller abgebaut und das DKL Poti so eingestellt, das die Anzeige in der Mitte stand und Grün war.

20160329_200323 by gerreg111, auf Flickr


Habe jetzt bei allen Maschinen eine Leerlaufdrehzahl von ca. 1300 - 1400 U/min. Ich habe vieles versucht komme aber nicht weiter runter, egal ob ich die Einstellschrauben an der DKL verstelle oder nicht, regelt die elektronische Leerlaufregelung immer wieder auf diese Drehzahl hoch.

An den mechanischen Einstellungen der DKL kann es nicht liegen, da jeder der Motoren mit abgebauten elektrischen Drehzahlsteller sauber mit knapp 700 - 800 u/min läuft!

Bei einem Test habe ich den DKL Poti leicht nach links verdreht, also die Idealposition verlassen.

Beim Nachmessen mit der Software und dem GS911 ist aber die Anzeige nicht mehr grün sondern rot!

Mit dieser Einstellung stimmt die Leerlaufdrehzahl, mit angebautem Steller, wieder mit 1000 U/min.

Mache ich hier etwas falsch?

Ich arbeite schon viele Jahre an BMW K Modellen und habe diesen Vorgang schon an über 100 x an verschiedenen K 75/100/1100 Modellen gemacht!

Bei den 12er geht die Syncronisation mechanisch nur über die DKL Anschläge und wenn vorhanden (die ersten Modelle Typ 589) erfolgt die Feineinstellung über die Umluftschrauben.

Hier muss bei den k100 und k1100 16V Modellen die Lage des DKL auch angepasst werden um dem Steuergerät die Leerlaufstellung anzuzeigen.
 


schuppi

  • Sr. Member
  • ****
  • Posts: 302
  • Karma: +12/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #1 on: May 02, 2016, 11:07:15 AM »
" mit angebautem Steller, wieder mit 1000 U/min."

Hallo

Sollwert für Leelaufdrehzahl = 1050 1/min und mit dem Hinweis:
Ladebilanzabhängige Drehzahlanhebung. Das heißt, wenn das Steuergrät einen zu geringen
Ladezustand der Batterie erkennt, durch entsprechende Belastung durch den Generator,
wird folglich die Leerlaufdrehzahl angehoben.
Ich würde hier Batterie, Generator und deren Verkabelung messen.
Schönen Tag
Wolfgang

gerreg

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #2 on: May 02, 2016, 01:46:06 PM »
Hallo,
" mit angebautem Steller, wieder mit 1000 U/min."

Hallo

Sollwert für Leelaufdrehzahl = 1050 1/min und mit dem Hinweis:

Ist mir klar, im Normalfall pendelt das Sytem zwischen 1000- 1100. Das macht die Maschine im Normalfall auch!


Ladebilanzabhängige Drehzahlanhebung. Das heißt, wenn das Steuergrät einen zu geringen
Ladezustand der Batterie erkennt, durch entsprechende Belastung durch den Generator,
wird folglich die Leerlaufdrehzahl angehoben.
Ich würde hier Batterie, Generator und deren Verkabelung messen.


Die Batterie ist eine gute Hawker und das Verhalten habe ich auch nachdem ich 80 km gefahren bin. Beim Motorlauf bekomme ich gründes Licht und eine Spannung von 13,xx V  im Footer der Software angezeigt, der Anlasser zieht sauber durch und vom ABS bekomme ich von den ABS 2 Modellen auch kein Wechselblinken (wenn z.b. die Batterie zuschwach ist und beim Starten die Spannung zusammenbricht)

Daher gehe ich im Moment davon aus, das von der Elektrischen Seite her alles in Ordung ist.

Meine Frage betrifft zum einen die Grundsätzliche vorgehensweise, hab ich da einen Fehler im Plan oder gibt es hier noch ein anderes Thema das ich übersehen habe?

schuppi

  • Sr. Member
  • ****
  • Posts: 302
  • Karma: +12/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #3 on: May 02, 2016, 11:50:31 PM »
"habe aktuell an drei verschiedenen K1200RS das selbe Problem"
Vielleicht doch mal die Vorgehensweise bei der "Grundeinstellung" der Drosselklappen überdenken.

Tach
Die Leerlaufdrehzahlregelung erfolgt über den elektrischen Drosselklappensteller M9575.
Hier bitte einmal die Funktion des internen Kontaktschalters für die Leerlaufinformation
prüfen- messen, Kontakt 3+4 am Stecker.
Ggf. hat sich der Steller verabschiedet.
Schönen Tag
Wolfgang

schuppi

  • Sr. Member
  • ****
  • Posts: 302
  • Karma: +12/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #4 on: May 12, 2016, 09:33:15 AM »
Hallo "gerreg"

Nu sag mal, wie sieht's aus? Neue Erkenntnisse oder behältst du die Ergebnisse lieber für dich?
Schönen Tag
Wolfgang

gerreg

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #5 on: May 12, 2016, 11:00:52 AM »
Nur die Ruhe, das ist nicht mein Mopped sondern eines Kumpels, wenn ich es geprüft habe melde ich micht zurück! Hab aktuell ne K1100RS für nen Motorwechsel in meiner Werkstatt stehen! Die hat vorrang!

gerreg

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Drosselklappen Poti an K1200RS 97 - 05
« Reply #6 on: September 24, 2017, 10:47:32 PM »
Nur die Ruhe, das ist nicht mein Mopped sondern eines Kumpels, wenn ich es geprüft habe melde ich micht zurück! Hab aktuell ne K1100RS für nen Motorwechsel in meiner Werkstatt stehen! Die hat vorrang!

Hallo,

nö ich behalte sowas nicht für mich! Ich hab bisher nur keine Lösung gefunden in der zwischen zeit zwei weitere 12er überholt und ohne probleme passend eingestellt. Aktuell hab ich das selbe Problem bei einer weiteren 1999er K1200RS wieder.

Falschluft ist komplett eliminiert, da alle gummiteile und O-Ringe (auch in den dort noch vorhandenen Umluftschrauben) neu. Der Sync wurde mechanisch 1,2 und 4 auf die Klappe 3 gemacht, und danach der Mittelwert auf alle vier Klappen gemacht. Niedrigste Leerlaufdrehzahl ohne Leerlaufsteller 750 U/min.

Danach Leerlaufsteller wieder montiert und die DKL Poti Einstellprozedur des GS911 durchgearbeitet, dabei wieder schwarz geärgert weil man an die hintere Schraube des Poti so Sc...e ran kommt.

Poti auf die Mitte (wie oben auf dem Foto eingestellt, selbst nach dem einbau des Stellers war noch der selbe wert vorhanden.

Motorrad neu gestartet - Ergebniss leerlauf regelt zwichen 1500 und 1300

In der BMW Reparaturanleitung steht das man beim Tausch des Leerlaufstellers den Leerlaufschaltpunkt mit Hilfe des Mobtec Testers einstellen muss. Welche funktion ist das im GS911?

leerlaufsteller by gerreg111, auf Flickr

Im BMW Bikeforum wurde beim selben problem berichtet, das im GS911 die einstellung als passen angezeigt wird aber die Werte bei 3,8 Grad stehen, laut Empfehlung sollte der Wert aber 2,6 - 2,8 Grad sein.

Bin aktuell immer noch ratlos, da ein zurückdrehen der Anschalgschraube des Stellers ja unweigerlich ein Nachregeln der Elektrik nach sich zieht!
« Last Edit: September 24, 2017, 11:03:04 PM by gerreg »